SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Zealot
    Join Date
    Oct 2005
    Posts
    109
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    frames/iframe messing up my YUI navigation in IE 8+

    I have this frame on - http://www.nvcc.edu/finaidsupport/_index.html.

    the navigation seems to work intermittently in Internet Explorer. Sometimes the YUI navigation will load and other times it won't. Usually it takes a couple of reloads to trigger it or a fresh load. Something with a cache?


    any suggestions?

  2. #2
    Robert Wellock silver trophybronze trophy xhtmlcoder's Avatar
    Join Date
    Apr 2002
    Location
    A Maze of Twisty Little Passages
    Posts
    6,316
    Mentioned
    60 Post(s)
    Tagged
    0 Thread(s)
    Why are you using Frameset those went out of date last century is it to hide a URL or something - in either case the markup syntax is wrong. Unfortunately I don't have said Browser either so cannot actually see for myself the effect you have been experiencing.

  3. #3
    SitePoint Zealot
    Join Date
    Oct 2005
    Posts
    109
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It's a portal page that we want to hide the url. Unforutnately dns masking is not an option...

    http://d2.parature.com/ics/support/d...sp?deptID=8390 portal page


    http://www.nvcc.edu/finaidsupport/ - this page uses an iframe. In IE, the YUI navigation keeps breaking.

  4. #4
    SitePoint Zealot
    Join Date
    Oct 2005
    Posts
    109
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    we decided not to use iframe cloak. Too many problems..


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •