Hi all, I'm not that familiar w/jQuery and this is the issue I'm having but ONLY in Firefox. I use FF v. 3.6 because I like it better than the others, maybe that's my problem, but I need to be sure it's compatible with all versions.

On this page:
http://www.poweredbyearthgirl.com/ca...-Product-1.htm

When the page loads, I get the message "Problems while loading the big image." as a pop-up. If the error doesn't show on load, it shows when I hover or click an image. I've tried other jQuery releases, you can see them all here:

http://www.poweredbyearthgirl.com/catalog/enc/js/

Currently I'm using the 1.6.4 but the original release with the packages was 1.6.0

The script used that is throwing this error:
http://www.poweredbyearthgirl.com/ca...jqzoom-core.js

The script still works - it magnifies the images and calls the thumbnails into the larger image area - it just throws an error.

Any help much appreciated!

Amber