SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Zealot
    Join Date
    Aug 2010
    Posts
    143
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Images not displayed on IE

    Hello,

    I have a page with some drag and drop using jQuery at:

    http://aupresent.thalasoft.com/elear...2/subscription

    But on IE the images are not displayed, contrary to Firefox which displays them fine.

    Any idea ?

    Thanks

    Stephane

  2. #2
    Unobtrusively zen silver trophybronze trophy
    paul_wilkins's Avatar
    Join Date
    Jan 2007
    Location
    Christchurch, New Zealand
    Posts
    14,526
    Mentioned
    83 Post(s)
    Tagged
    3 Thread(s)
    Quote Originally Posted by stephaneeybert View Post
    Any idea ?
    Yes, simplify. Remove things until it either begins working on IE, or you can't remove any more for it to continue working on other web browsers.
    That will then allow us to much more easily be able to provide further assistance for you.
    Programming Group Advisor
    Reference: JavaScript, Quirksmode Validate: HTML Validation, JSLint
    Car is to Carpet as Java is to JavaScript

  3. #3
    SitePoint Zealot
    Join Date
    Aug 2010
    Posts
    143
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Paul, thanks for the tip, the trouble is I do not have IE to play with :-)

    I need to find a pc with IE and sit down..

  4. #4
    SitePoint Zealot
    Join Date
    Aug 2010
    Posts
    143
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I found an on line IE rendered at http://ipinfo.info/netrenderer/index.php and I could solve my issue.

    IE does not like empty width attributes on images..

    Thanks !


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •