SitePoint Sponsor

User Tag List

Page 2 of 4 FirstFirst 1234 LastLast
Results 26 to 50 of 76
  1. #26
    Life is not a malfunction gold trophysilver trophybronze trophy
    TechnoBear's Avatar
    Join Date
    Jun 2011
    Location
    Argyll, Scotland
    Posts
    6,077
    Mentioned
    254 Post(s)
    Tagged
    5 Thread(s)
    OK. (I wasn't going to post this, but I couldn't work out how to add an attachment to a PM or e-mail to send it to Hawk directly. )

  2. #27
    Galactic Overlord gold trophysilver trophybronze trophy
    HAWK's Avatar
    Join Date
    Aug 2003
    Location
    New Zealand
    Posts
    12,499
    Mentioned
    943 Post(s)
    Tagged
    14 Thread(s)
    Quote Originally Posted by deathshadow60 View Post
    Here's a giant bug I'm surprised nobody's mentioned...
    They haven't mentioned it because it's new. There was a formatting issue with code blocks before and it looks like fixing the plugin has made things worse...

    Quote Originally Posted by TechnoBear View Post
    OK. (I wasn't going to post this, but I couldn't work out how to add an attachment to a PM or e-mail to send it to Hawk directly. )
    All good - thanks.

  3. #28
    Galactic Overlord gold trophysilver trophybronze trophy
    HAWK's Avatar
    Join Date
    Aug 2003
    Location
    New Zealand
    Posts
    12,499
    Mentioned
    943 Post(s)
    Tagged
    14 Thread(s)
    Ok, all [CODE] and [HIGHLIGHT] tag issues should now be resolved. Please post details if you discover this to be untrue!

  4. #29
    Non-Member bronze trophy
    Join Date
    Nov 2009
    Location
    Keene, NH
    Posts
    3,760
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by HAWK View Post
    it looks like fixing the plugin has made things worse...
    A large high traffic forums I maintain I get a number of staff asking why I refuse to even install forum mods.

    Well, there you are.

    You'd think I'd learned that lesson the hard way with phpBB almost a decade ago or something. Mods/plugins/extensions neuter upgrade paths, break constantly, and quite often open security holes the size of the USS Iowa... See how the majority of wordpress vulnerabilities these days aren't even in wordpress itself, but the code people heap on top of it.

    NEVER worth the hassles.

  5. #30
    Galactic Overlord gold trophysilver trophybronze trophy
    HAWK's Avatar
    Join Date
    Aug 2003
    Location
    New Zealand
    Posts
    12,499
    Mentioned
    943 Post(s)
    Tagged
    14 Thread(s)
    But what is the alternative? We are vetoing all hacks for the reasons that you describe, but plugins are easily switched on and off...

  6. #31
    Under Construction silver trophybronze trophy AussieJohn's Avatar
    Join Date
    Sep 2005
    Location
    Sydney, Australia
    Posts
    776
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by sdt76 View Post
    3) Wondering if you can style the Submit Reply and Preview Post buttons to make them either bigger or more noticeable in some other way. I keep scrolling past them looking for them.
    Agreed. I did make a mention of this in the "Forum Upgrade" thread as well.

    At the size and colour/saturation the current buttons are, they are quite easy to miss. Additionally, both the primary and secondary actions have the same weight. So there's definitely some improvement that could be made there

    Looking forward to upgrades to the upgrade
    var details = {
    . . web: "afterlight.com.au",
    . . photos: "jvdl.id.au",
    . . psa: "usethelatestversion.com"
    }

  7. #32
    Life is not a malfunction gold trophysilver trophybronze trophy
    TechnoBear's Avatar
    Join Date
    Jun 2011
    Location
    Argyll, Scotland
    Posts
    6,077
    Mentioned
    254 Post(s)
    Tagged
    5 Thread(s)
    Do you still want screenshots of 503 errors? I've just had another, same as the last one except XID: 1823069274.

  8. #33
    Galactic Overlord gold trophysilver trophybronze trophy
    HAWK's Avatar
    Join Date
    Aug 2003
    Location
    New Zealand
    Posts
    12,499
    Mentioned
    943 Post(s)
    Tagged
    14 Thread(s)
    Ok, that's cool. We're on it now. I'll let you know if I need more. Thanks.

  9. #34
    Galactic Overlord gold trophysilver trophybronze trophy
    HAWK's Avatar
    Join Date
    Aug 2003
    Location
    New Zealand
    Posts
    12,499
    Mentioned
    943 Post(s)
    Tagged
    14 Thread(s)
    Quote Originally Posted by Michael Morris View Post
    Previously read threads weren't in bold. Now all threads are in bold whether they've been read or not. I don't know if this is a conscious design choice or a bug, but I'd prefer if only unread posts where in bold.
    Quote Originally Posted by ralph.m View Post
    Yes, it makes things a little harder, but there is a way of telling what's what. Each post title has an envelope icon to the left. A red one means there's at least one post there you haven't read, while a gray one means there are no new posts in there.

    This is not as good (usability-wise) as the bold and non-bold titles, but at least there is some indication of what you are asking about.
    I'm pleased to report that this has been fixed.

  10. #35
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,111
    Mentioned
    448 Post(s)
    Tagged
    8 Thread(s)
    Well done, Sarah. That was a bold move.
    Facebook | Google+ | Twitter | Web Design Tips | Free Contact Form

    Forum Usage: Tips on posting code samples, images and more

    Forrest Gump: "IE is like a box of chocolates: you never know what you're gonna get."

  11. #36
    Galactic Overlord gold trophysilver trophybronze trophy
    HAWK's Avatar
    Join Date
    Aug 2003
    Location
    New Zealand
    Posts
    12,499
    Mentioned
    943 Post(s)
    Tagged
    14 Thread(s)
    Quote Originally Posted by ralph.m View Post
    Well done, Sarah. That was a bold move.
    I want to cringe, but I'm too proud of myself.

  12. #37
    Life is not a malfunction gold trophysilver trophybronze trophy
    TechnoBear's Avatar
    Join Date
    Jun 2011
    Location
    Argyll, Scotland
    Posts
    6,077
    Mentioned
    254 Post(s)
    Tagged
    5 Thread(s)
    Thanks for fixing the bold issue - a definite improvement. However, I'm still finding threads marked as having unread posts when I have, in fact, read them. i.e. I read all the new posts in a forum and the threads all appear as read. I visit again a few hours later, and not only are the threads with new posts marked unread, but so are most - if not all - the threads I read earlier. (Including, today, one thread where the most recent post was my own!) Is it just me?

  13. #38
    Robert Wellock silver trophybronze trophy xhtmlcoder's Avatar
    Join Date
    Apr 2002
    Location
    A Maze of Twisty Little Passages
    Posts
    6,316
    Mentioned
    60 Post(s)
    Tagged
    0 Thread(s)
    No, it's not just you, several people have experienced similar weirdness regarding the intermittent faulty states of those red and grey envelopes including myself.

  14. #39
    SitePoint Addict
    Join Date
    Mar 2010
    Location
    UK
    Posts
    281
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I think that, for me at least, the bold text and envelop icons depend on whether I clicked on the page's URL or a hash URL. It doesn't associate the latter with the former.

    On an unrelated note, there was a thread the other day that was causing some duplicate posts for the OP. I saw some weird cache behaviour while posting to it, with some posts disappearing and reappearing. Not sure if that suggests a bug. http://www.sitepoint.com/forums/show...rflow-property

  15. #40
    Life is not a malfunction gold trophysilver trophybronze trophy
    TechnoBear's Avatar
    Join Date
    Jun 2011
    Location
    Argyll, Scotland
    Posts
    6,077
    Mentioned
    254 Post(s)
    Tagged
    5 Thread(s)
    I seem to have worked out how to get the red envelopes to turn grey and (mostly) stay that way. It works if I read all the posts in a forum, then return to the index of that particular forum before going elsewhere. Occasionally, some of these seem to turn red again before my next visit, but it's a definite improvement. However, I haven't worked out why some threads are marked as read when they contain posts I haven't read - or in some cases, when the entire thread is new.

    Still, on the scale of things it's a minor irritation. Thanks to the team for all their hard work over the upgrade.

  16. #41
    Life is not a malfunction gold trophysilver trophybronze trophy
    TechnoBear's Avatar
    Join Date
    Jun 2011
    Location
    Argyll, Scotland
    Posts
    6,077
    Mentioned
    254 Post(s)
    Tagged
    5 Thread(s)
    Quote Originally Posted by TechnoBear View Post
    I seem to have worked out how to get the red envelopes to turn grey and (mostly) stay that way.
    OK - cancel that! My method seemed to have worked fine for several days, but since I posted, it hasn't worked at all!

  17. #42
    SitePoint Addict
    Join Date
    Jul 2011
    Posts
    365
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    In the My Sitepoint area, suddenly ALL the posts are marked as though there are new posts, when no updates were made. That means I don't know which posts actually have an update. I'll need to click on each one to make them marked read, and I don't know by looking, which ones are new, and which ones are not. They are all bold regardless. Not sure what happened.

  18. #43
    om nom nom nom Stomme poes's Avatar
    Join Date
    Aug 2007
    Location
    Netherlands
    Posts
    10,271
    Mentioned
    50 Post(s)
    Tagged
    2 Thread(s)
    Yeah happened to me as well... I look at the last-posted date for now. They're working on it it seems.

  19. #44
    I Use MODx kenquad's Avatar
    Join Date
    Dec 2009
    Posts
    424
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Just noticed that a URL I brought up in a search engine doesn't work: http://www.sitepoint.com/forums/show...journey-752376. Spits back "no thread specified."

  20. #45
    Utopia, Inc. silver trophy
    ScallioXTX's Avatar
    Join Date
    Aug 2008
    Location
    The Netherlands
    Posts
    9,031
    Mentioned
    152 Post(s)
    Tagged
    2 Thread(s)
    Quote Originally Posted by kenquad View Post
    Just noticed that a URL I brought up in a search engine doesn't work: http://www.sitepoint.com/forums/show...journey-752376. Spits back "no thread specified."
    That link should have been http://www.sitepoint.com/forums/show...raffic-journey

    Weird how it found another one; the forum doesn't generate links like that as far as I know ...
    (also weird that vB still replies with 200 OK instead of 404 not found, but okay ...)
    Rémon - Hosting Advisor

    Minimal Bookmarks Tree
    My Google Chrome extension: browsing bookmarks made easy

  21. #46
    From space with love silver trophy
    SpacePhoenix's Avatar
    Join Date
    May 2007
    Location
    Poole, UK
    Posts
    4,998
    Mentioned
    100 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ScallioXTX View Post
    That link should have been http://www.sitepoint.com/forums/show...raffic-journey

    Weird how it found another one; the forum doesn't generate links like that as far as I know ...
    (also weird that vB still replies with 200 OK instead of 404 not found, but okay ...)
    Maybe it's from pre-upgrade when the old seo mod was in place
    Community Team Advisor
    Forum Guidelines: Posting FAQ Signatures FAQ Self Promotion FAQ
    Help the Mods: What's Fluff? Report Fluff/Spam to a Moderator

  22. #47
    SitePoint Addict
    Join Date
    Jul 2011
    Posts
    365
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Like zoikes, Scooby! On Chrome for Mac, the Sitepoint sponsor window is around 500px tall with nothing but whitespace.

  23. #48
    Galactic Overlord gold trophysilver trophybronze trophy
    HAWK's Avatar
    Join Date
    Aug 2003
    Location
    New Zealand
    Posts
    12,499
    Mentioned
    943 Post(s)
    Tagged
    14 Thread(s)
    Quote Originally Posted by sdt76 View Post
    Like zoikes, Scooby! On Chrome for Mac, the Sitepoint sponsor window is around 500px tall with nothing but whitespace.
    I'm using Chrome for Mac and I'm not seeing that. Would you mind screenshotting please?

  24. #49
    Life is not a malfunction gold trophysilver trophybronze trophy
    TechnoBear's Avatar
    Join Date
    Jun 2011
    Location
    Argyll, Scotland
    Posts
    6,077
    Mentioned
    254 Post(s)
    Tagged
    5 Thread(s)
    This is Chromium on Linux:
    Attachment 58161

  25. #50
    From space with love silver trophy
    SpacePhoenix's Avatar
    Join Date
    May 2007
    Location
    Poole, UK
    Posts
    4,998
    Mentioned
    100 Post(s)
    Tagged
    0 Thread(s)
    Same thing happening with the large area of white space happening in windows (ie8, ff8 and Chrome 15.0.874.120 m)
    Community Team Advisor
    Forum Guidelines: Posting FAQ Signatures FAQ Self Promotion FAQ
    Help the Mods: What's Fluff? Report Fluff/Spam to a Moderator


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •