SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    SitePoint Addict
    Join Date
    Mar 2010
    Location
    UK
    Posts
    281
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Link to homepage

    If any of the Sitepoint elves have a spare two minutes, could they put a link to the home page in the main nav bar of the forum and/or fix the link on the logo so that it actually does what people expect it to do...?

    Thanks.

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,330
    Mentioned
    463 Post(s)
    Tagged
    8 Thread(s)
    Quote Originally Posted by adh32 View Post
    fix the link on the logo so that it actually does what people expect it to do...?
    What do you expect it to do? I expect it to point to sitepoint.com, which is does. What are you seeing?

    The Forum link in the nav bar points to the forum home page, so it all makes sense to me, unless I am misunderstanding you.

  3. #3
    SitePoint Addict
    Join Date
    Mar 2010
    Location
    UK
    Posts
    281
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It replicated the forum link, i.e. http://www.sitepoint.com/forums/forum.php, not the main home page.

  4. #4
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,330
    Mentioned
    463 Post(s)
    Tagged
    8 Thread(s)
    Quote Originally Posted by adh32 View Post
    It replicated the forum link, i.e. http://www.sitepoint.com/forums/forum.php, not the main home page.
    Not sure what you are referring to. What is "It"? And which home page do you mean?

  5. #5
    SitePoint Addict
    Join Date
    Mar 2010
    Location
    UK
    Posts
    281
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The link on the logo, ralph. And there's only one home page in a website, surely? The link on the logo was pointing to the first page of the forum instead of to the home page. Can't really make it any clearer and it's apparently fixed now anyway, so this is academic now. G'night.

  6. #6
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,330
    Mentioned
    463 Post(s)
    Tagged
    8 Thread(s)
    Quote Originally Posted by adh32 View Post
    The link on the logo was pointing to the first page of the forum instead of to the home page.
    OK, I see. It was never doing that for me, hence my confusion.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •