SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Member
    Join Date
    Oct 2010
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Cross-browser layout issues

    Hi,

    I am having two major issues which I hope someone may be able to help me sort out.

    1. The layout works in Chrome and is almost as it should be in Firefox, but in IE9 the top of the page is leaving a wide amount of whitespace.
    I have tried various conditional statements but none seem to fix the problem, so just wondering if anyone has any ideas as to how this can be fixed.

    2. This should be really, really simple. Only thing is, it isn't! The search submit image which is in place instead of the default submit button, will not sit correctly, no matter what I do with the CSS.

    The test site is at: I Am LKC | I love airplanes

    I have made 3 screenshots, located at:
    a. http://iamlkc.freshlypressed.org/screenshots/Chrome.png
    b. http://iamlkc.freshlypressed.org/scr...ts/Firefox.png
    3. http://iamlkc.freshlypressed.org/screenshots/IE9.png

    Apart from the crazy search submit button, it is looking as it should in Chrome. Firefox is almost ok, but again, there is a little too much whitespace above the top row of images. And IE9, well you can see what is happening there.

    If anyone has the time and inclination to take a look and offer some advice, it would be hugely appreciated.

    Thanks

  2. #2
    SitePoint Addict
    Join Date
    Jul 2011
    Posts
    365
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Also, check it out here: Opera Mini simulator

    That's a problem I am having, where my site is destroyed in Opera Mini. Yours is not as bad as mine.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •