SitePoint Sponsor

User Tag List

Results 1 to 4 of 4

Hybrid View

  1. #1
    SitePoint Enthusiast
    Join Date
    Apr 2011
    Posts
    86
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Nivo slider and subnavigation

    Hi

    2 problems with my webdesign:

    1) the nivo slider should have a padding-top and padding-bottom of 10px. Unfortunately the slider sits at the top of the container and not showing the 10px padding at the top.

    2) my subnavigation isn't showing right. It should look like this (except for the gradients):

    In Firefox it jumps to the left, instead of showing right underneath the menu item.

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,112
    Mentioned
    448 Post(s)
    Tagged
    8 Thread(s)
    Quote Originally Posted by Jammmy View Post
    1) the nivo slider should have a padding-top and padding-bottom of 10px.
    Use margin instead.
    Facebook | Google+ | Twitter | Web Design Tips | Free Contact Form

    Forum Usage: Tips on posting code samples, images and more

    Forrest Gump: "IE is like a box of chocolates: you never know what you're gonna get."

  3. #3
    SitePoint Enthusiast
    Join Date
    Apr 2011
    Posts
    86
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I can't...
    I want 10px padding and a shadow for a polaroid effect... Look at the image.

  4. #4
    SitePoint Enthusiast
    Join Date
    Apr 2011
    Posts
    86
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Can anyone help me with my subnavigation?

    In FF my subnav jumps to the left, in IE7 it jumps to the right and it isn't visible because of my nivo slider. And how can I add the arrow at the top (like in the image)?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •