SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    Non-Member
    Join Date
    Jan 2008
    Location
    N43 44.4824', W079 13.9408
    Posts
    2,220
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Wrong Spot for Transparent Flash element

    I'm searching, what I'm doing wrong to make a flash object transparent. I have the syntax right but, maybe it's in the wrong spot ? Where do I embed wmode=transparent for both regular and IE browsers?

    Code HTML4Strict:
    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="320" height="230">
            <param name="movie" value="" />
            <param name="wmode" value="transparent"></param>
            <!--[if !IE]>-->
            <object type="application/x-shockwave-flash" data="" width="320" height="260">

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    23,590
    Mentioned
    411 Post(s)
    Tagged
    6 Thread(s)
    I would hav thought the inner one would be an embed, in which case you'd also add wmode="opaque".

    Could you post your full code?

    Otherwise, see if this helps:

    http://www.sitepoint.com/forums/flas...nu-158317.html

  3. #3
    Non-Member
    Join Date
    Jan 2008
    Location
    N43 44.4824', W079 13.9408
    Posts
    2,220
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Come to think of it, I'm going to check if when I exported it the flash stage had a white background that is embedded


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •