I am trying to upgrade php 5.1 to 5.2 in Linux Virtual Dedicated Server. BUT when I tried to "yum update" following error shows:

Config Error: File contains parsing errors: file://///etc/yum.repos.d/utterrambings.repo
[line 4]: /i386/


Should I delete it and install new one? If yes, how?

Tks.