SitePoint Sponsor

User Tag List

Results 1 to 7 of 7
  1. #1
    SitePoint Member
    Join Date
    Jul 2011
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Yahoo mail appearance demolished and toolbar icons disappeared today?

    Hello

    I have signed to my yahoo mail this morning and I did not see any of the toolbar icons on the top side such as: delete, spam, move to, reply, forward etc... All these important functional icons disappeared..!!!

    I am using yahoo mail over than 11 years ago and I have experienced all of yahoo mail developments stages and features updates, recently Yahoo sent to me an email saying they will update to new faster and safer version of Yahoo mail within a 30-day period, and was done as they said automatically, I was using this new version few weeks ago properly till today I experienced such error today, when I click to read any e-mail appeared this message box:
    =============
    Loading Yahoo! Mail...

    It appears that Yahoo! Mail is loading more slowly than usual. For faster performance, you may switch to basic Mail view, which disables extra features like Yahoo! Messenger and rich text.

    You'll return to regular Yahoo! Mail next time you sign in on a faster connection. You can also change back by selecting "Show Full Features" under the Help menu.

    In the down part, there are 2 icons to click:
    “Switch to Classic Mail” or “Continue”
    =============

    I clicked both of them several times, signed out and in many times, turned laptop off and on several time the same results too, I clicked the upper side at left corner tools: Options, Help, but none of the icons worked out, I clicked many times unfortunately no progress no any results,
    As I mentioned in above my long experience with Yahoo mail, but never seen such very strange issued, any explanation from Yahoo about this? Any solution for this trouble ?

  2. #2
    Follow Me On Twitter: @djg gold trophysilver trophybronze trophy Dan Grossman's Avatar
    Join Date
    Aug 2000
    Location
    Philadephia, PA
    Posts
    20,580
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Strange. Have you cleared your browser cache and cookies?

  3. #3
    SitePoint Member
    Join Date
    Apr 2014
    Posts
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I recently have had the very same issues and it appears this is a few years after you had the same problems, don't know what the heck to do.....VERY frustrated !

  4. #4
    SitePoint Member
    Join Date
    Apr 2014
    Posts
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It has finally reverted back to it's functioning self. I am so glad. It sure took a while !!!

  5. #5
    SitePoint Member stephan.tyler11's Avatar
    Join Date
    Mar 2014
    Location
    Owings Mills, MD
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Better yet, switch to Gmail. It's more convenient than Yahoo Mail indeed!

  6. #6
    SitePoint Member eric_hudson's Avatar
    Join Date
    Apr 2014
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I had the same issue a few years back which prompted me to use gmail as it is easier to use and definitely more reliable than yahoo mail.
    Yahoo gets that issue when they are updating their servers or moving files or changing codes which would make you think that they are not using back up servers and the likes.
    Never had that issue with gmail.

  7. #7
    SitePoint Wizard webcosmo's Avatar
    Join Date
    Oct 2007
    Location
    Boston, MA
    Posts
    1,480
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    I also hate the new layout of Yahoo mail, it took me awhile to figure it out why conversations are grouped, and how can i reply to an e-mail )) The whole order of things is gone. Hotmail has the best layout so far.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •