My host recently moved me to a new server which was good but now my phpmyadmin is not working like it was. Before I could load data from my local machine but now I get the error "not allowed with this MySQL version". I found some info on this but no solution. One person wrote--
this has been a feature since version 3.23.49, see Security issues with LOAD DATA LOCAL

you have two choices:

either start mysql with the option --local-infile=1

e.g. c:\mysql\bin> mysql --local-infile=1

or add these lines to your 'my.cnf' file:

[client]
local-infile=1

[mysqld]
local-infile=1
I sent this to my host but they never said if they checked this or not. Is there any way I can do this? My host keeps suggesting I use some other method like mysqldump from a SSH prompt. I was using phpmyadmin because it was easy and I don't have time to learn to use SSH and command line prompts.

Ken