SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Jun 2011
    Posts
    17
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ie 8 inserting weird characters

    hi.
    I suddenly have this problem.
    i dont know why but,ie 8 is putting some weird characterstics in url.
    Even chrome is showing the same url format

    I have a hyperlink on my xampp.
    and its as follows.

    Code:
    http://localhost/lyrics/lyrics-of-chintakayala-ravi/valla-valla-baby-lyrics/valla-valla-valla-baby-lyrics.php

    but ie 8 and chrome are showing weird url's
    when i click the link. like this

    Code:
    http://localhost/lyrics/lyrics-of-chintakayala-ravi/valla-valla-baby-lyrics/valla-valla-valla-baby-lyrics.php%3EValla%20Valla%20Baby%3C/a%3E%3C/td%3E%20%20%20%20%20%20%20%3Ctd%3E%3Ca%20href=
    can anyone tell me why this is happening

  2. #2
    Mouse catcher silver trophy
    Stevie D's Avatar
    Join Date
    Mar 2006
    Location
    Yorkshire, UK
    Posts
    5,822
    Mentioned
    110 Post(s)
    Tagged
    1 Thread(s)
    %20 is the encoding for a space, and %3C is the encoding for <

    At a guess, I'd say you might be missing a closing " at the end of the URL, or some other form of typo, which is causing it to think that all that follows is also part of the URL.

  3. #3
    SitePoint Member
    Join Date
    Jun 2011
    Posts
    17
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ok.thankyou.i will look into the problem.
    thanks for the help


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •