SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Sep 2002
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    My site is not showing up properly in Favorites folder?!

    This is very weird.

    I'm having this issue with IE.

    In IE when you click on Favorites, then click any letter key on your keyboard it will jump to the site that starts with that letter.

    However, for some weird reason when I add my site http://www.jumpondeals.com to my favorites, and I hit 'J' or 'j' it doesn't jump to my site. My sites title starts with a J.

    Can someone tell me what's wrong here?

    Thanks!
    Last edited by fello; Sep 12, 2002 at 15:55.

  2. #2
    SitePoint Wizard iTec's Avatar
    Join Date
    May 2001
    Location
    Sydney, Australia
    Posts
    2,243
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    tested on IE6 and it worked fine for me

  3. #3
    SitePoint Member
    Join Date
    Sep 2002
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thank you!

    I realized afterwards that the problem was because I had an & symbole in the middle of my title tag. For some reason IE didn't like that and didn't jump to that favorite site at all.

    Try bookmarking BN.com which has an & sign in the title. You'll see in won't jump when you hit 'B'. But now it will jump to my site when you hit 'J'.

    Interesting, huh?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •