SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    chown linux:users\ /world Hartmann's Avatar
    Join Date
    Aug 2000
    Location
    Houston, TX, USA
    Posts
    6,455
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)

    Text not acting to CSS attributes

    My site is here:
    http://129.118.197.192/public/index2.php

    The text in the left hand table on the bottom (MP3 Playlist) should be the class "maintext". This class has a font of Verdana, a size of 10 pts, and the color black. But as you can see it is Times New Roman..... I cannot figure out why it is like that?

    Can someone look over my HTML and tell me if I am screwing something up?

    Thank you,
    Last edited by Hartmann; Sep 10, 2002 at 10:04.

  2. #2
    chown linux:users\ /world Hartmann's Avatar
    Join Date
    Aug 2000
    Location
    Houston, TX, USA
    Posts
    6,455
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Now both tables (the news table) does not recognize the CSS.... Anyone know why?!?

  3. #3
    chown linux:users\ /world Hartmann's Avatar
    Join Date
    Aug 2000
    Location
    Houston, TX, USA
    Posts
    6,455
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Ok, someone helped me.... It was my DOCTYPE. Thanks!

  4. #4
    SitePoint Zealot
    Join Date
    Jul 2002
    Posts
    168
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ok, so what doctype were you using that caused the problem?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •