SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Enthusiast
    Join Date
    Apr 2011
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Exclamation Slimbox2 Gallery and Loading Problem

    The Slimbox 2 plugin is here
    Slimbox 2, the ultimate lightweight Lightbox clone for jQuery digitalia.be

    I'm using it for jQuery and the loading animation is not showing.

    Visit
    SpatialVoid for the problem.

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    23,620
    Mentioned
    413 Post(s)
    Tagged
    7 Thread(s)
    It's working for me in Firefox, although at some viewport sizes the header is getting in the way. You should remove the position: absolute for it and position it by placing it after the navigation in the HTML (if that's where you want it). Position:absolute is not appropriate to use here, as it will get in the way of other elements. Where do you want the logo?

    Code:
    #header {
      height: 130px;
      position: absolute; /*  Kill, boy, kill! */
      top: 45%;
      width: 100%;
    }

  3. #3
    SitePoint Enthusiast
    Join Date
    Apr 2011
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    tried it and still dont see it on ie9/chrome/firefox, must be a resolution issue then?

  4. #4
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    23,620
    Mentioned
    413 Post(s)
    Tagged
    7 Thread(s)
    I can't see that you've changed anything, but that header should not be pos abs. No, not a resolution issue, but a code issue.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •