SitePoint Sponsor

User Tag List

Page 2 of 2 FirstFirst 12
Results 26 to 30 of 30
  1. #26
    From Italy with love silver trophybronze trophy
    guido2004's Avatar
    Join Date
    Sep 2004
    Posts
    9,508
    Mentioned
    163 Post(s)
    Tagged
    4 Thread(s)
    I don't use dreamweaver. Can't you write echo statements like in any editor?

  2. #27
    SitePoint Member
    Join Date
    Apr 2011
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi
    This is what i got: Array ( [user_id] => 949568 ) it was added to the database field.
    If i refresh the page should it then add a new user _id number to the database field ?
    I treid but it does not add new user-id.

  3. #28
    From Italy with love silver trophybronze trophy
    guido2004's Avatar
    Join Date
    Sep 2004
    Posts
    9,508
    Mentioned
    163 Post(s)
    Tagged
    4 Thread(s)
    Quote Originally Posted by chrisben View Post
    If i refresh the page should it then add a new user _id number to the database field ?
    I treid but it does not add new user-id.
    I don't know if it should, as in: do you want it to do so?

    It doesn't right now, because you store the id in a session variable, and until you close the browser that session will stay alive, and the 'user_id' within it too. And you only assign a new user_id and store it in the database if none exists in the session.

  4. #29
    SitePoint Member
    Join Date
    Apr 2011
    Posts
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Guido
    Thanks i have just got to grips with what happens ,i closed the browser and it works.
    You guys are great .i will certainly make use of this forum again.
    What i meant by where do i set it ,another person send a reply i must set the BOM
    Regards

  5. #30
    From Italy with love silver trophybronze trophy
    guido2004's Avatar
    Join Date
    Sep 2004
    Posts
    9,508
    Mentioned
    163 Post(s)
    Tagged
    4 Thread(s)
    Quote Originally Posted by chrisben View Post
    Guido
    Thanks i have just got to grips with what happens ,i closed the browser and it works.
    You guys are great .
    Thanks.
    i will certainly make use of this forum again.
    You're welcome


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •