SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    (****** or Deleted)
    Join Date
    May 2002
    Location
    Melbourne, Australia
    Posts
    299
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Opera positioning problem...

    Can anyone please work out for me why my image is not aligning in Opera? It is driving me crazy, works fine in IE and Moz...

    Code:
    #Logo {
    	position:absolute;
    	top:12px;
    	right:20px;
    	}
    Any idea what could be causing this? The image aligns left automatically...

  2. #2
    SitePoint Member
    Join Date
    Sep 2002
    Location
    East Coast
    Posts
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It could be the fact that Opera is still lacking when it comes to standards support.

  3. #3
    SitePoint Zealot
    Join Date
    Jan 2002
    Posts
    178
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i THINK opera doesnt support the ID feature (the #)
    InQuE

  4. #4
    SitePoint Zealot Hulkur's Avatar
    Join Date
    Oct 2001
    Location
    Estonia
    Posts
    141
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally posted by InQuE
    i THINK opera doesnt support the ID feature (the #)
    At least 6.01 supports and 5.12 too IIRC

    My suggestion: set width for #logo too.
    (2B) or (not 2B) = FF

  5. #5
    (****** or Deleted)
    Join Date
    May 2002
    Location
    Melbourne, Australia
    Posts
    299
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks guys, will test it out when I get home...


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •