SitePoint Sponsor

User Tag List

Results 1 to 7 of 7
  1. #1
    SitePoint Enthusiast
    Join Date
    Apr 2011
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Mysterious White Space

    Near the edge of the page theres a white space, this appears on some pages while others it doesnt.

    Its looks very bad and it'll be great if it can be fixed, the problem is I don't know what's causing it.

    You can see it here:
    http://www.webpagescreenshot.info/im...01144329am.png

    and the site is:
    Ultimaware

    Thank you.

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,217
    Mentioned
    457 Post(s)
    Tagged
    8 Thread(s)
    Hi Ultimaware. Welcome to SitePoint.

    I think you need to be more specific. I don't see a white space. Maybe draw a circle around what you are talking about.

  3. #3
    SitePoint Enthusiast
    Join Date
    Apr 2011
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hey Ralph, it is too thin to draw a circle around really, its on the very left, a really thin strip white line.

  4. #4
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,217
    Mentioned
    457 Post(s)
    Tagged
    8 Thread(s)
    Hm, doesn't show up in my browsers (Firefox and Safari). What browser(s) are you seeing this in?

  5. #5
    SitePoint Enthusiast
    Join Date
    Apr 2011
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Figures, it shows up in ie9 and chrome but not firefox

  6. #6
    Programming Team silver trophybronze trophy
    Mittineague's Avatar
    Join Date
    Jul 2005
    Location
    West Springfield, Massachusetts
    Posts
    17,192
    Mentioned
    191 Post(s)
    Tagged
    2 Thread(s)
    Sounds like the way different browsers apply different defaults to the html tag to me. Or maybe a difference in regards to the browser chrome (i.e. scrollbar)

  7. #7
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,217
    Mentioned
    457 Post(s)
    Tagged
    8 Thread(s)
    Quote Originally Posted by Ultimaware View Post
    it shows up in ie9 and chrome but not firefox
    I don't see it in any of those browsers.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •