SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Member
    Join Date
    Aug 2007
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    CSS Works in FireFox but not in Chrome, Opera and IE

    Hi there,

    I'm building a website using wordpress and buddypress: http://tinyurl.com/4q45s89 , you'll need a username and password to access it because it's under maintenance mode, feel free to use those:

    Username: sitepointforums
    Password: pCx9Ho5WkIyz

    My problem is that i came accross some css that works fine in Firefox but in Opera, Chrome and IE don't.

    For example if you check this page http://tinyurl.com/667r8kz in FireFox, this is what you'll get: http://dl.dropbox.com/u/21335807/infirefox.png

    And this is what you get if you visit the same page with Opera, Chrome and IE:

    Opera: http://dl.dropbox.com/u/21335807/INOPERA.jpg (The groups are not even clickable here, it seems that there is something else on top of it)

    IE: http://dl.dropbox.com/u/21335807/INIE.jpg

    Chrome: http://dl.dropbox.com/u/21335807/INChrome.jpg (The groups are not even clickable here, it seems that there is something else on top of it)

    It seems that i'm calling the divs wrongly through the stylesheet because in firefox works but in the other browsers it even use wrong bg gor the menu)

    The same problem exists also in this pages :

    http://tinyurl.com/6hc2nez

    http://tinyurl.com/665zbnf

    http://tinyurl.com/665zbnf

    http://tinyurl.com/69plmav


    Any help or advice would be more than welcome, thanks in advance.
    -Stelios

  2. #2
    SitePoint Member
    Join Date
    Aug 2007
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Anyone ?


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •