SitePoint Sponsor

User Tag List

Results 1 to 4 of 4

Hybrid View

  1. #1
    SitePoint Guru htown's Avatar
    Join Date
    Mar 2005
    Posts
    671
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    cant seem to control link color

    Man, i must be really rusty but I can not figure out why when I put this code in my css, the links on the site remain blue and purple (default)
    Code:
    a{
        font-color:#000;
        text-decoration:none;
    }
    a:hover{
        font-color:#cd7b29;
        text-decoration:underline;
    }
    Link to web site with issue

    Man thanks,
    Houston
    Houston Brown
    Split Light Designs
    Bringing your ideas to light.

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,165
    Mentioned
    453 Post(s)
    Tagged
    8 Thread(s)
    It should just be "color", rather than "font-color":

    Code:
    a{
        color:#000;
        text-decoration:none;
    }
    a:hover{
        color:#cd7b29;
        text-decoration:underline;
    }

  3. #3
    SitePoint Guru htown's Avatar
    Join Date
    Mar 2005
    Posts
    671
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Oh Crap . . Way too late I guess. LOL

    Thanks for not giving me a hard time on that one.
    Houston Brown
    Split Light Designs
    Bringing your ideas to light.

  4. #4
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,165
    Mentioned
    453 Post(s)
    Tagged
    8 Thread(s)
    Quote Originally Posted by htown View Post
    Thanks for not giving me a hard time on that one.
    I'd be too much of a hypocrite, as I make mistakes like that all the time.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •