Quote Originally Posted by awasson View Post
Again, I don't buy it.... How long has anything been supported in Win95/98/ME/2K. They don't allow IE9 to work in anything less than Vista and I don't recall how far back IE8 goes but I would say that particular stance on backwards compatibility is somewhat flawed.
You would think that would you? But whatever. It doesn't matter. Things are the way they are and you cannot change it.