SitePoint Sponsor

User Tag List

Results 1 to 7 of 7
  1. #1
    SitePoint Addict goma's Avatar
    Join Date
    Jan 2002
    Location
    smelly armpit of Asia
    Posts
    305
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Opera 5 is killing this site and I don't know why

    I'm in the middle of building this:

    http://www.aikiphil.org

    When I realized that I tested it for IE and NN6 but didn't try it in Opera 5. I got a shock when I saw that it messed up pretty well in that browser.

    Ok, so I haven't validated the pages yet. But this is the first site I've built that came apart this way in Opera 5. And what's irritating me most is that I don't really know why it looks so bad in this browser.
    http://www.soapbox101.com

  2. #2
    SitePoint Wizard silver trophy TheOriginalH's Avatar
    Join Date
    Aug 2000
    Location
    Thailand
    Posts
    4,810
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Looks lovely in Mozilla (are you an Aikidoka then?). What is the prob in Opera (don't have it installed on this machine)?
    ~The Artist Latterly Known as Crazy Hamster~
    922ee590a26bd62eb9b33cf2877a00df
    Currently delving into Django, GIT & CentOS

  3. #3
    SitePoint Addict goma's Avatar
    Join Date
    Jan 2002
    Location
    smelly armpit of Asia
    Posts
    305
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    None of the menu gifs and the banner image loaded. The phpbb message board also has screwed up cells and images that didn't load but that's another matter.

    yes, I'm an aikidoka. just a shodan though. Haven't practice in 3 years but hope to get back on to the mat. Got distracted with caving, rockclimbing and diving.
    http://www.soapbox101.com

  4. #4
    SitePoint Member
    Join Date
    Jul 2002
    Location
    Somerset, UK
    Posts
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    All loaded ok when I viewed it, used opera5, IE6 and
    Netscape6. Only thing different in opera was a scroll bar
    on the middle frame.


    Caving! I go on the odd trip now and again, only in the UK
    though and not for a year or so, have you been anywhere interesting?
    dave

  5. #5
    SitePoint Addict goma's Avatar
    Join Date
    Jan 2002
    Location
    smelly armpit of Asia
    Posts
    305
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Originally posted by djw
    All loaded ok when I viewed it, used opera5, IE6 and
    Netscape6. Only thing different in opera was a scroll bar
    on the middle frame.
    Really? I suspect it's a problem at my end coz I've never made a site that looked that bad in Opera 5. Thanks for checking it for me

    Nope, haven't gone out of the country for caving yet. All the caving I've done is local and there's a lot here. I'd love to see lechuguilla though I've done some local expeditions to the north of the country and to the east.
    http://www.soapbox101.com

  6. #6
    SitePoint Wizard silver trophy TheOriginalH's Avatar
    Join Date
    Aug 2000
    Location
    Thailand
    Posts
    4,810
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Are you sure that you haven't just got the image toggle set incorrectly?
    ~The Artist Latterly Known as Crazy Hamster~
    922ee590a26bd62eb9b33cf2877a00df
    Currently delving into Django, GIT & CentOS

  7. #7
    SitePoint Wizard Ian Glass's Avatar
    Join Date
    Oct 2001
    Location
    Beyond yonder
    Posts
    2,384
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I couldn't tell a difference between Opera 6 and Mozilla. It's probably the image toggle--that's pretty easy to accidentally hit on the address bar.

    ~~Ian


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •