Hi there...

I am very new to JQuery and I honestly dont know much about JavaScript programming either.
I have set up this website and in it I use 2 plug ins:
1) A scrollbar plugin (jquery custom content scroller)
2) easy slider (Easy Slider 1.7)

The scrollbar plugin worked just fine but when I tied in the JQuery for easy slide, the scrollbar plugin stoped working.
I am pretty sure that the problem is related to the 2 different JQuery versions that I try to bind in, or is it?.
Well - since I dont have much knowledge of this type of stuff any beginner-friendly advice would be highly appreciated

Thank you
AO