SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Dec 2009
    Location
    Sperryville, Virginia (USA)
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Unhappy jQuery slideshow Galleriffic, slide-container placement- Need help

    Hey all.

    I am new to jquery. I grabbed this plugin from a developer. (I have also emailed him for help) I loaded the sample file on to the site it runs fine. I pulled the javascript and jquery files on to the root and set up the html markup and function call within a webpage container that matches the rest of the site. I changed only the width of the photo slide display to fit the table it is in. Now, the slide wants to display down below the fold.http://beaverdam.dkdesign.net/dev/ga...logcabins.html

    Can anyone look at the markup and/or the attached files indicated below to see what I might have done or can do to affect the display? Many thanks. Need to fix, launch and bill.

    PS The site was dumped in my lap by a young designer using Dreamweaver. I haven't had the time yet to go back and fix the poor construction.

    CS
    Attached Files Attached Files

  2. #2
    Unobtrusively zen silver trophybronze trophy
    paul_wilkins's Avatar
    Join Date
    Jan 2007
    Location
    Christchurch, New Zealand
    Posts
    14,526
    Mentioned
    83 Post(s)
    Tagged
    3 Thread(s)
    It seems to work without error in Google Chrome, and Mozilla Firefox, but not Internet Explorer. No scripting errors occur in IE, which seems to imply that there may be IE-related CSS issues at hand here.
    Programming Group Advisor
    Reference: JavaScript, Quirksmode Validate: HTML Validation, JSLint
    Car is to Carpet as Java is to JavaScript

  3. #3
    SitePoint Member
    Join Date
    Dec 2009
    Location
    Sperryville, Virginia (USA)
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Paul. After the post I tried manipulating the css and was able to migrate the slide up into position. I reduced the height to 0px! It shouldn't work but it did. Counter intuitive. Now I need to figure out how to get the caption element to position under the slide rather than on it.
    Thanks again.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •