SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Member
    Join Date
    Aug 2002
    0 Post(s)
    0 Thread(s)

    Cannot log into MYSQL remotely on DHCP network

    I am running W2K Server at my home providing a DHCP network and
    hosting my PHP and MySQL service. I cannot however log into it. I am
    using the following command (from the shown mysql prompt)

    mysql> mysql -h -u root p

    After pressing enter I only get the following response


    which I presume means it is waiting for more information. I have not
    been able to get the command to request a password. I can log into
    MySQL by using the client program on the server so I know MySQL is
    running but cannot log into it remotely. I have also tried using the
    computers name (SERVER) in place of the IP address but still no
    response. I have tried placing a semi colon at the end and all I get
    is an error 1064 saying there was a syntax error. I would really like
    to get this working as it seems it is the absolutely final step to
    getting the service running. I am logging in on Windows XP Pro. Any
    help would be greatly appreciated.

  2. #2
    Mlle. Ledoyen silver trophy seanf's Avatar
    Join Date
    Jan 2001
    0 Post(s)
    0 Thread(s)
    I have removed your other thread, do not cross post

    Harry Potter

    -- You lived inside my world so softly
    -- Protected only by the kindness of your nature


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts