SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Apr 2009
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Javascript Image Slider

    Hi there,

    I'm having an issue with a javascript image slider that I downloaded and have implemented...

    You can see the page I am working on here...

    http://www.rokatdesign.com.au/clients/acs/index.php

    and the script is at

    http://www.rokatdesign.com.au/client...ipts/scroll.js

    It works fine on my Mac browsers, and then fine on Windows Firefox, but it's when I try it on IE it breaks. Or rather doesn't even show up.

    The other issue I've occasionally noticed is that an image won't load and shows as a broken image link, even though the image is there and is referenced correctly. This is an issue across the board, and only happens randomly.

    Would anyone be kind enough to have a look for me and see what can be done to fix this up?

    Many Thanks,
    Ross

  2. #2
    SitePoint Wizard bronze trophy chris.upjohn's Avatar
    Join Date
    Apr 2010
    Location
    Melbourne, AU
    Posts
    2,198
    Mentioned
    17 Post(s)
    Tagged
    1 Thread(s)
    Works fine for me in IE 6,7,8 but in IE 6&7 there is some slight padding/margin issues but apart from that it works fine.

  3. #3
    SitePoint Member
    Join Date
    Apr 2009
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Interesting, but good to hear! I don't have a PC so I'm testing Windows browsers using VirtualBox running Windows XP, so perhaps that is what is causing the issue? Thanks for letting me know.

    Has anyone else had a look and is it working for you?

    Thanks,
    Ross


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •