SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Jan 2009
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Adding an Image?

    Hi,

    In chapter 2 of Build Your Own Site, I am having trouble getting the image to show. The markup is correct but I must be missing something where it says to grab the divers-circle.jpg file and put it into your websites folder.

    I moved it to where I am saving the html files. What am I overlooking.

    Thanks for the help.

    Kevin

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,200
    Mentioned
    456 Post(s)
    Tagged
    8 Thread(s)
    It's important to place the image file in the right place in relation to the page it's being referenced from. So, if your link looks like this

    Code:
    <img src="divers-circle.jpg">
    then you must make sure that the divers-circle.jpg image is in the same folder as the current page, and at the same 'level'. E.g. your folder structure should be like this:

    Code:
    /folder/
        page.html
        divers-circle.jpg
    not

    Code:
    /folder/
        page.html
        /subfolder/
            divers-circle.jpg
    Does that help?

  3. #3
    SitePoint Member
    Join Date
    Jan 2009
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks, that helps a lot.

    Also, helps to see spelling errors.

    Sorry about that.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •