SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Zealot
    Join Date
    Oct 2007
    Posts
    118
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    phpinfo() not displaying anything!

    Hi,
    When i execute the file phpinfo.php with contents as below,

    Code:
    <html>
    <body>
    <?
    phpinfo();
    ?>
    </body>
    </html>
    It shows nothing!
    Also, when i click any other php page which i created it shows as, "The website declined to show this webpage, HTTP 403" . Please see the attached file.

    What could be the problem? Please help.

    thanks in advance,
    Ramki
    Attached Images Attached Images

  2. #2
    SitePoint Evangelist venkat6134's Avatar
    Join Date
    Jul 2010
    Posts
    454
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    write like this;

    <?php
    echo phpinfo();
    ?>

    it will shows about all info of php in your system.

  3. #3
    SitePoint Member
    Join Date
    Jan 2009
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hello ramki067,

    you should use echo to view the info.

    PHP Code:
    <?
    echo phpinfo();
    ?>

  4. #4
    SitePoint Zealot
    Join Date
    Oct 2007
    Posts
    118
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I tried that, Now its showing,
    "Forbidden
    You don't have permission to access /php/php-cgi.exe/phpinfo.php on this server."

  5. #5
    Always A Novice bronze trophy
    K. Wolfe's Avatar
    Join Date
    Nov 2003
    Location
    Columbus, OH
    Posts
    2,180
    Mentioned
    65 Post(s)
    Tagged
    2 Thread(s)
    Thats now a problem with OS file permissions on the server in which you are using.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •