SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Evangelist
    Join Date
    Jun 2010
    Location
    Israel
    Posts
    523
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    About youtube flash player

    hey guys,

    im using youtube player on my website to run videos, it is running perfectly in every browser besides of in IE (any version of IE it seems..)

    The problem is that the video doesn't change when clicking to start another vid

    Did any1 else encounted this problem or got a solution?
    u can see the page here:

    http://sospets.brinkster.net/vids.asp

    thanks for the help

  2. #2
    SitePoint Evangelist
    Join Date
    Jun 2010
    Location
    Israel
    Posts
    523
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Hey again all,

    I got my previous problem solved, now it works in all browsers but i encounter another prob, can any1 look at the link above please and tell me why there's no fullscreen button? what did i do wrong....

    thanks

  3. #3
    SitePoint Evangelist
    Join Date
    Jun 2010
    Location
    Israel
    Posts
    523
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    hmm, well i got the above solved by just adding fs=1 to the URL

    However i wanted to change the player version to AS3, when i did it, the video started to play really slow compared to AS2, does any1 know why this happens?

    u can see version 2 on the link i gave above, and version 3 here:
    http://sospets.brinkster.net/vids2.asp

    i hope i ask those questions in the correct forum because i didn't get any answers regarding that matter so far, and they were pretty simple things...

    thanks.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •