SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Evangelist escapedf's Avatar
    Join Date
    May 2002
    Location
    Cape Town
    Posts
    458
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Unhappy images change when you convert to symbol?

    hi there guys!!

    i need some help here ...i am working in flash ,,and i am saving my images that i import into flash as jpegs and as gifs,..

    They look fine whilst working in the flash FLA file, but then when i convert the images to symbols(buttons)
    they suddenly look stretched in the browser window..........?

    this change occurs whether its a gif or a jpeg..

    I publish the whole movie and still does this..It is the way I am saving it and publishing it??

    any help would be great!
    "have the courage to follow your heart and intuition. They somehow already know what you truly want to become"

  2. #2
    Drupaler bronze trophy greg.harvey's Avatar
    Join Date
    Jul 2002
    Location
    London, UK
    Posts
    3,258
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Have you noticed if it's your whole movie stretching? Could it be that when publishing your HTML from Flash the HTML settings don't match the movie settings?

    If not, that's very odd!

    G

  3. #3
    SitePoint Evangelist escapedf's Avatar
    Join Date
    May 2002
    Location
    Cape Town
    Posts
    458
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    nope

    nope , its just the images that i convert to buttons!
    i know, very strange...very irritating too......
    "have the courage to follow your heart and intuition. They somehow already know what you truly want to become"

  4. #4
    Drupaler bronze trophy greg.harvey's Avatar
    Join Date
    Jul 2002
    Location
    London, UK
    Posts
    3,258
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Indeed .... whenever I've had quirks like that before I've tried cutting and pasting my offending content to a fresh movie to see if it does the same there. If not, then you can safely assume somehow your FLA has become corrupted -- from there there's no easy fix -- start from scratch time. Still -- at least you can copy and paste frames.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •