SitePoint Sponsor

User Tag List

Results 1 to 5 of 5

Thread: I am ruined

  1. #1
    SitePoint Enthusiast
    Join Date
    May 2002
    Posts
    90
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Angry I am ruined

    My web site is at http://www.kladjenje.com but none of the images can be seen. Image directory looks fine by me and I can't really see what is the problem. Please help me.

  2. #2
    SitePoint Enthusiast
    Join Date
    Aug 2002
    Location
    Michigan
    Posts
    25
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I see all your images fine. ie6, winxp pro. and mozilla

  3. #3
    SitePoint Enthusiast
    Join Date
    May 2002
    Posts
    90
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    interesting...i just went to some other site with .gif images and i can't see them. maybe is some problem with my computer.

  4. #4
    SitePoint Wizard Ian Glass's Avatar
    Join Date
    Oct 2001
    Location
    Beyond yonder
    Posts
    2,384
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Just to concur, I see the images:
    ~~Ian

  5. #5
    Currently Occupied; Till Sunda Andrew-J2000's Avatar
    Join Date
    Aug 2001
    Location
    London
    Posts
    2,475
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    and again as well. Must have fixed it.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •