SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Addict
    Join Date
    Jul 2008
    Posts
    255
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    script.aculo.us menu issue on IE

    Hi everybody,
    This is a strange one, and have spent hours looking at it, and cant find a solution. Make me think its something dumb and simple I have done.

    I have the following page http://bit.ly/haBsGY . (short url to stop google indexing this thread with the website)

    Basically, when I mouse over the menu items on Firefox and Chrome, all works fine. But on IE, when I mouse over the menus, and try to select the sub items, then the menu disappears.

    I've checked on Firebug, and no warnings are showing.

    A JS expert might see the dumb thing I have done straight away.

    Thanks in advance.

  2. #2
    Unobtrusively zen silver trophybronze trophy
    paul_wilkins's Avatar
    Join Date
    Jan 2007
    Location
    Christchurch, New Zealand
    Posts
    14,688
    Mentioned
    100 Post(s)
    Tagged
    4 Thread(s)
    The first step is to find out if anyone else has solved the same problem.

    Where did you obtain the code for the menu from?
    Programming Group Advisor
    Reference: JavaScript, Quirksmode Validate: HTML Validation, JSLint
    Car is to Carpet as Java is to JavaScript

  3. #3
    SitePoint Addict
    Join Date
    Jul 2008
    Posts
    255
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have it sorted now, thanks


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •