SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Addict
    Join Date
    Oct 2005
    Posts
    255
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Helvetica Neue Help

    I recently installed some Helvetica Neue fonts supplied by a client for a project I'm doing. I installed them without problem.

    I've now realised that the Helvetica Neue fonts they've given me are not quite right... For example, see the attachment for how the top of twitter looks. (the css for this text is font-family: 'Helvetica Neue', Arial, ... )

    There's 2 things i can think of:
    1) i've never had helvetica neue installed and thats how the text is supposed to look (although i doubt it)
    2) the client has supplied me with 'not quite right' helvetica neue files.

    Any help would be much appreciated.

    UPDATE: ive noticed more site fonts like this now. the font is so bold and thick i can hardly read it.
    Attached Images Attached Images

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    23,611
    Mentioned
    413 Post(s)
    Tagged
    7 Thread(s)
    I'm not really sure what you are trying to do here. It's up to Twitter what fonts their site uses, so I'm not sure why you expect Twitter to display Helvetica Neue all of a sudden, unless I'm missing something.

    And of course, if you have that font installed, it doesn't mean other users will be able to see the font.

    I may end up feeling really dumb, but could you explain more clearly what you are doing, or provide a link?

  3. #3
    SitePoint Addict
    Join Date
    Oct 2005
    Posts
    255
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i guess i didnt explain it well. i think i've just installed the wrong helvetica neue font. what i am seeing as helvetica neue does not seem to be correct.

  4. #4
    SitePoint Addict
    Join Date
    Oct 2005
    Posts
    255
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    fixed. client had sent helvetica neue fonts that werent really helvetica neue.
    <snip>this promotion was unnecessary</snip> did the trick.

    thanks guys
    Last edited by molona; Dec 14, 2010 at 10:47. Reason: deleting link

  5. #5
    #titanic {float:none} silver trophy
    molona's Avatar
    Join Date
    Feb 2005
    Location
    from Madrid to Heaven
    Posts
    8,026
    Mentioned
    213 Post(s)
    Tagged
    1 Thread(s)
    Glad that your problem is sorted. Thread closed


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •