SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    Keeper of the SFL StarLion's Avatar
    Join Date
    Feb 2006
    Location
    Atlanta, GA, USA
    Posts
    3,748
    Mentioned
    69 Post(s)
    Tagged
    0 Thread(s)

    YUM wont upgrade past 5.1.6?

    Anyone have any idea why yum wont update PHP further?

    EDIT: Stupid form submitted itself.

    Apache/2.2.3 (CentOS 5.4)

  2. #2
    SitePoint Addict
    Join Date
    Apr 2009
    Posts
    357
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Probably there is no newer version in the CentOS yum repositories. You can do yum list php (from command line) to find out what php is available in the repository.
    Doug G
    =====
    "If you ain't the lead dog, the view is always the same - Anon


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •