SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Enthusiast chickaboom's Avatar
    Join Date
    Mar 2001
    Location
    Sunny southern California
    Posts
    88
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Does no repeat background always flash black

    Hi! I would like to use the no-repeat background, but when I do it's as if the background color is set to #000000 because when the page downloads it's black for a second till everything downloads. I do have the background set for white. Is this normal with setting it to no repeat or am I doing something wrong. I really don't want black at all.

    Thanks! ~Liliana
    The circle of life

  2. #2
    blonde.... Sarah's Avatar
    Join Date
    Jul 2001
    Location
    Berkshire, UK
    Posts
    7,442
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    are you using a CSS to insert your background image? If so make sure you add in background-color:white; aswell as your background image properties.

    Then double check that you have bgcolor="white" in the <body> tag of your pages also.

    Does that help at all? Becase no it isn't normal to get black first then the image.

    Sarah
    Regular user

  3. #3
    SitePoint Enthusiast chickaboom's Avatar
    Join Date
    Mar 2001
    Location
    Sunny southern California
    Posts
    88
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thaaanks Sarah. It didn't help though so I will just have to go with a great big giant background with HTML code because try as I might, it still keeps downloading black in the areas surrounding the background. Now I've made a huge background, but it's simple so still downloads fast. No black! This will work okay. Many thanks. ~Liliana
    The circle of life


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •