SitePoint Sponsor

User Tag List

Results 1 to 6 of 6

Hybrid View

  1. #1
    SitePoint Member
    Join Date
    Feb 2002
    Posts
    23
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Problem with rollovers

    I've just built a site for a client (in spanish), it's about 90% finished-I've uploaded it and it looks great on my computer. The problem is that on every other computer I've checked-the left nav rollovers do not work (only on my computer do they work).
    I would be much obliged if someone would take a look at it and give me any ideas. www.cerjuc-sion.org

    Thanks,

    William

  2. #2
    Phil fillup07's Avatar
    Join Date
    May 2002
    Location
    Jacksonville, FL
    Posts
    1,168
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The source code for the images is "My Documents".... not the online one (assuming they are online too). You need to fix the locations.

  3. #3
    I'm a college yuppie now! sbdi's Avatar
    Join Date
    Jul 2000
    Location
    Dublin , Ireland
    Posts
    1,271
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    This is a cross post. He posted in beginners forum as well
    Back Again

  4. #4
    SitePoint Member
    Join Date
    Feb 2002
    Posts
    23
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thumbs up Thanks for all the help

    Hello,

    As was obvious to those who helped me, it was a file path error, everything seems to be working now...thanks for all the help!


    William

  5. #5
    Perl/Mason Guru Flawless_koder's Avatar
    Join Date
    Feb 2002
    Location
    Gatwick, UK
    Posts
    1,206
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Please don't cross post - we end up getting either confused or annoyed or both.
    Pick a forum for the post... you're not going to get anywhere by posting in all of them!

    Flawless
    ---=| If you're going to buy a pet - get a Shetland Giraffe |=---

  6. #6
    SitePoint Member
    Join Date
    Feb 2002
    Posts
    23
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Sorry...

    Sorry, I wasn't aware that cross posting was frowned upon ( I probably did not read the forum rules too closely),I promise not to do it again.

    William


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •