SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Zealot
    Join Date
    Nov 2009
    Posts
    110
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Div not working??

    Hi, i am trying to create a div, pagedesc, and for some reason the things i'm telling the css ie. background-color does not seem to show on my browser, however all my other divs, seem to work fine:

    Code CSS:
    ...
     
     
    #pagedesc 
    { 
        width: 900px;
        height: 100px;
        border: 1px solid yellow;
        background-color: #80ff00;
     
    }
     
     
    ....


    Code HTML4Strict:
    ....
    <div class="pagedesc">
     
     
    				       Hi, welcome to my site, here you will be able to see a wide variety of holiday pictures taken while
    				       I was in Shanghai 2010 during the Summer holidays. You will also be able to see what it was like in
    				   The Shanghai World Expo to places such as Shanghai Financial center.  
    			    </div>
     
     
     
    ....

    Any reason why i'm not even getting my background color?

  2. #2
    Non-Member
    Join Date
    Jun 2010
    Location
    4727′35″N 2618′0″E
    Posts
    1,789
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yeah...

    css .pagedesc is for html <div class="pagedesc">, like what css #pagedesc is for html <div id="pagedesc">

    not the other way around, or any other way around it.

  3. #3
    SitePoint Zealot
    Join Date
    Nov 2009
    Posts
    110
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    aah DOH!!!!! Thanks for that, much apprecaited

  4. #4
    Non-Member
    Join Date
    Jun 2010
    Location
    4727′35″N 2618′0″E
    Posts
    1,789
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •