SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Guru
    Join Date
    Nov 2008
    Posts
    848
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Anchor problem with WordPress

    Hi if you go on the OUR NEWS section on the homepage here http://tinyurl.com/32y3lg3 you will see that there is a strange title being generated on hover, the code does not include any title in the tag, what can be the cause of this?
    `<a href="<?php the_permalink(); ?>">
    <span class="frame">
    <span class="hold">
    <div class="post">`

  2. #2
    Mazel tov! bronze trophy kohoutek's Avatar
    Join Date
    Aug 2004
    Location
    Hamburg, Germany
    Posts
    4,248
    Mentioned
    30 Post(s)
    Tagged
    0 Thread(s)
    Could this have to do with one of the many JS files you have there? When I disable JS, there's no title as per your HTML markup. When I enable JS, however, a title with your heading and text seems to get inserted via Javascript. I'd try and disable your JS functions one by one and see where the culprit lies.
    Maleika E. A. | Rockatee | Twitter | Dribbble



  3. #3
    SitePoint Guru
    Join Date
    Nov 2008
    Posts
    848
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    im trying to remove all titles from anchors on the page, but it doesnt seem to work, im using the following code:
    Code:
    <script type="text/javascript">
    $("a").removeAttr("title");
    </script>

  4. #4
    SitePoint Guru
    Join Date
    Nov 2008
    Posts
    848
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    am I doing something wrong with that jquery snippet?

  5. #5
    SitePoint Guru
    Join Date
    Nov 2008
    Posts
    848
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    any help please?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •