SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Enthusiast
    Join Date
    Jan 2008
    Posts
    79
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    FF2: White on black text with jQuery fades

    I'm having trouble getting FireFox 2 to play nicely with a jQuery fade. Here's a paired-down example: http://linusdesign.co.uk/test/image-fade.html - I've made the source code VERY basic here to make it clear what's what.

    When you click the link, some jQuery fades the image in and out. But it also makes all the text go thinner. Clicking away from the link then sets the text back to how it was.

    Any ideas why this could be? I've googled it and although I can find people with issues around jQuery's fades, I can't seem to find a solution to this one...

    Thanks!

  2. #2
    SitePoint Enthusiast nimpkish-media's Avatar
    Join Date
    Jun 2010
    Location
    Victoria BC, Canada
    Posts
    43
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That is strange. I didn't notice anything in FF/Chrome or Safari on OS X (10.6)

  3. #3
    SitePoint Enthusiast
    Join Date
    Jan 2008
    Posts
    79
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It's only in FF2 that it has the problem - FF3 and the others display it fine.

  4. #4
    SitePoint Enthusiast
    Join Date
    Jan 2008
    Posts
    79
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Should have mentioned that I'm on OSX. Not sure if FF2 PC has the same issue... Any know of a fix for this? Am a bit stuck on this one...

    Thanks!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •