SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    SitePoint Wizard dethfire's Avatar
    Join Date
    Aug 2000
    Posts
    2,477
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    inputs not appearing

    Any idea why the middle box's text inputs are not showing?
    http://myresearchfinder.com/dev/index1.html
    Free Science Homework Help
    http://www.physicsforums.com

  2. #2
    Barefoot on the Moon! silver trophy Force Flow's Avatar
    Join Date
    Jul 2003
    Location
    Northeastern USA
    Posts
    4,606
    Mentioned
    56 Post(s)
    Tagged
    1 Thread(s)
    Could be a positioning issue. Have you looked at it with firebug?
    Visit The Blog | Follow On Twitter
    301tool 1.1.5 - URL redirector & shortener (PHP/MySQL)
    Can be hosted on and utilize your own domain

  3. #3
    SitePoint Wizard dethfire's Avatar
    Join Date
    Aug 2000
    Posts
    2,477
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    firebug was slightly helpful, the inputs seem to be pasting over each other. i'm not sure why they are doing that as they are clearly in separate divs
    Free Science Homework Help
    http://www.physicsforums.com

  4. #4
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,198
    Mentioned
    456 Post(s)
    Tagged
    8 Thread(s)
    Try adding the code in red:

    Code:
    .form-reg2 {
      float:left;
      border:1px #000000 solid;
      width:68%;
      height:100%;
    }

  5. #5
    SitePoint Wizard dethfire's Avatar
    Join Date
    Aug 2000
    Posts
    2,477
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    thanks ralph that work! if I add another div, it must also be float left? why do you think the text was ok, but not the inputs?
    Free Science Homework Help
    http://www.physicsforums.com

  6. #6
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,198
    Mentioned
    456 Post(s)
    Tagged
    8 Thread(s)
    [QUOTE=dethfire;4700100] if I add another div, it must also be float left?[/quote

    Yes.

    why do you think the text was ok, but not the inputs?
    The inputs were hiding underneath the left div's inputs.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •