SitePoint Sponsor

User Tag List

Results 1 to 8 of 8
  1. #1
    SitePoint Member
    Join Date
    Sep 2010
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    hello guys i'm new here

    can you please tell me what this jsp code will do?is it working ok?i have attatched the file"help desk" i'm waiting ur reply thanks
    Attached Files Attached Files

  2. #2
    #titanic {float:none} silver trophy
    molona's Avatar
    Join Date
    Feb 2005
    Location
    from Madrid to Heaven
    Posts
    8,216
    Mentioned
    236 Post(s)
    Tagged
    1 Thread(s)
    Welcome to the forums brave

    I'm afraid that you need to be more specific and let us know what's going on and what's the problem you have, the error message, etc. The code related to the problem is, most of the time, enough to solve the problem

    So what's exactly the problem

  3. #3
    SiteP0int Weazle hooknc's Avatar
    Join Date
    Dec 2004
    Location
    Socialist Republic of Boulder
    Posts
    937
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by brave2010 View Post
    can you please tell me what this jsp code will do?is it working ok?i have attatched the file"help desk" i'm waiting ur reply thanks
    After a quick cursory look...

    Best of luck maintaining that code. The naming of the methods is not good and the code seems to be pretty highly coupled.

    Luckily that code base isn't really that big and it isn't doing anything to difficult. Mostly CRUD work.
    baby steps... baby steps...

  4. #4
    SitePoint Member
    Join Date
    Sep 2010
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    well i'm just new to jsp i have netbeans6.8 bundled with tomcat server but i dont know how to run this folder in netbeans so i'm just asking you guys whether this project working with u or not.does it do anything?thats it is my question too hard to be answered?thanks

  5. #5
    SiteP0int Weazle hooknc's Avatar
    Join Date
    Dec 2004
    Location
    Socialist Republic of Boulder
    Posts
    937
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The application should "do stuff".

    It looks like it is a Malaysian college's help desk application.

    You would need to deploy this application into a web container like tomcat to see it run. I'm not sure if netbeans has a web container or not, but I would be surprised if it didn't.

    You will also need a database of some sort with the correct database schema. I didn't see any database sql scripts so you might have to try and infer every table and relationship.

    Luckily the application is quite small, but if you really want to get that app running you have a LOT of reverse engineering to do.
    baby steps... baby steps...

  6. #6
    SitePoint Member
    Join Date
    Sep 2010
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    oh that means it neeeds too much work to be working well i'm so depressed thanks anyway

  7. #7
    SiteP0int Weazle hooknc's Avatar
    Join Date
    Dec 2004
    Location
    Socialist Republic of Boulder
    Posts
    937
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I never said anything about if the program worked or not.

    I made mention of what is required to get the program (to possibly run) and that the code was kind of coupled weird. High Coupling doesn't equal not working, it just means that debugging or fixing bogs might be more difficult in the future.

    My guess is that the program works, but I'm not to take the time to figure out if it does or not.
    baby steps... baby steps...

  8. #8
    SitePoint Member
    Join Date
    Sep 2010
    Posts
    11
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    okay thanks alot dude i guess i should ask any expert since i'm trying to get it running but i couldnt


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •