SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Guru Todd Temple's Avatar
    Join Date
    Mar 2005
    Location
    Tennessee
    Posts
    797
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    My Logo Disappears In IE6

    Here is the page that shows the correct logo located in the top left corner....

    LINK-
    http://www.flynnelectriccompany.com/test/


    And on this page, which uses a alternate CSS style sheet, shows that the logo is disappearing. Any ideas why this is happening and how I can fix it?

    LINK-
    http://www.flynnelectriccompany.com/test/about-us/
    Todd Temple > T2 Design

  2. #2
    The CSS Clinic is open silver trophybronze trophy
    Paul O'B's Avatar
    Join Date
    Jan 2003
    Location
    Hampshire UK
    Posts
    40,288
    Mentioned
    179 Post(s)
    Tagged
    6 Thread(s)
    Hi,

    This image that is given only to ie6 appears to be missing

    http://www.flynnelectriccompany.com/test/i/gfx_logo.jpg

  3. #3
    SitePoint Guru Todd Temple's Avatar
    Join Date
    Mar 2005
    Location
    Tennessee
    Posts
    797
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Paul O'B View Post
    Hi,

    This image that is given only to ie6 appears to be missing

    http://www.flynnelectriccompany.com/test/i/gfx_logo.jpg
    Noob mistake. I've been staring at the CSS for about 30 minutes trying to figure it out.... Thanks so much Paul.
    Todd Temple > T2 Design


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •