SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Aug 2010
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    IE7 Background Image Issues and IE6 Image skewing

    Hello All! I've been a big fan of Sitepoint for a while and well I'm at my wits end with solving a few issues.

    I'm currently re-designing a website for a freelance client. It's in development up on my server and I'm having issues testing it, in IE8 / Firefox / Chrome / Safari the 3 social icons in the footer appear, fine. But in IE7 they disappear.

    http://www.robertskwiat-designs.com/dev/vao/

    http://www.robertskwiat-designs.com/dev/vao/ie7.css

    I'm pretty sure I missed something, but a fresh set of eyes on this would be great!

    The other set of issues comes with IE6 of course.

    http://www.robertskwiat-designs.com/dev/vao/ie6.css

    The social icons appear below the footer, skewed vertically at about 75% they look squished, and the login-menu doesn't appear.

    THANKS FOR ALL YOUR HELP!!

  2. #2
    Ripe Tomatos silver trophybronze trophy Rayzur's Avatar
    Join Date
    Jun 2007
    Location
    Texas
    Posts
    4,174
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    But in IE7 they disappear.
    Hi,
    Either bring the floated .social div before .copyright in the source order or float .copyright also.

  3. #3
    SitePoint Member
    Join Date
    Aug 2010
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    THANKS! IT WORKED!

    I can't believe I missed that little bit of code, . I would have never seen that! I've been working on the code for the past few days, must have gotten tunnel vision. I was thinking it was something to do with the button tags!

    Hopefully I can help around here and contribute as well!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •