SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Aug 2010
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    The "SendUsing" configuration value is invalid.

    The "SendUsing" configuration value is invalid.
    this is the error i am getting in ASP
    the code i am using is

    Code ASP:
    <&#37;
    dim htmlbody1
    htmlbody1 = "<table width=518 border='0' cellpadding='0' cellspacing='0' bgcolor='#FFFFFF'><tr bgcolor='#E5E5E5'><td height='22' colspan='3' align='left' valign='middle'><strong>&nbsp;Billing Information (Must match Credit Card Billing information)</strong></td></tr><tr><td height='22' width='180' align='right' valign='middle'>First Name:</td><td colspan='2' align='left'>"&firstName&"</td></tr><tr><td height='22' align='right' valign='middle'>Last Name:</td><td colspan='2' align='left'>"&lastName&"</td></tr><tr><td height='22' align='right' valign='middle'>Company (optional):</td><td colspan='2' align='left'>"&company&"</td></tr><tr><td height='22' align='right' valign='middle'>Street Address:</td><td colspan='2' align='left'>"&address1&"</td></tr><tr><td height='22' align='right' valign='middle'>Street Address (2):</td><td colspan='2' align='left'>"&address2&"</td></tr><tr><td height='22' align='right' valign='middle'>City:</td><td colspan='2' align='left'>"&city&"</td></tr><tr><td height='22' align='right' valign='middle'>State/Province:</td><td colspan='2' align='left'>"&state1&"</td></tr><tr><td height='22' align='right' valign='middle'>Zip/Postal Code:</td><td colspan='2' align='left'>"&zip&"</td></tr><tr><td height='22' align='right' valign='middle'>Country:</td><td colspan='2' align='left'>"&country&"</td></tr><tr><td height='22' align='right' valign='middle'>Phone:</td><td colspan='2' align='left'>"&phone&"</td></tr><tr><td height='22' colspan='3' align='left' valign='middle'>&nbsp;</td></tr><tr bgcolor='#E5E5E5'><td height='22' colspan='3' align='left' valign='middle'><strong>&nbsp;Credit Card (required)</strong></td></tr> <tr><td height='22' align='right' valign='middle'>Credit Card Number:</td><td colspan='2' align='left'>"&CCNo&"Visa, Mastercard and Amex)</td></tr><tr><td height='22' align='right' valign='middle'>Credit Car Security Code:</td><td colspan='2' align='left'>"&CCSec&"(back of the credit card for Visa/MC)</td></tr><tr><td height='22' align='right' valign='middle'>Expiration Date:</td><td colspan='2' align='left'>"&CCExpiresMonth&""&CCExpiresYear&"</td></tr><tr><td height='22' colspan='3' align='left' valign='middle'>&nbsp;</td></tr><tr bgcolor='#E5E5E5'><td height='22' colspan='3' align='left' valign='middle'><strong>Event Host Information</strong></td></tr><tr><td height='22' align='right' valign='middle'>Host Name/Event Name:</td><td colspan='2' align='left'>"&contactName&"</td></tr><tr><td height='22' align='right' valign='middle'>Contact Email:</td><td colspan='2' align='left'>"&contactEmail&"</td></tr><tr><td height='22' align='right' valign='middle'>Contact Phone Number:</td><td colspan='2' align='left'>"&contactPhone&"</td></tr><tr><td height='22' align='right' valign='middle'>Event Date:</td><td colspan='2' align='left'>"&EventDate&"</td></tr><tr><td height='22' colspan='3' align='left' valign='middle'>&nbsp;</td></tr><tr><td height='22' align='right' valign='top'>Comments:</td><td colspan='2' align='left'>"&notes&"</textarea></td></tr></table>"
    response.Write(htmlbody1)
     
    dim email
     
    set email=server.CreateObject("CDO.Message")
    email.Subject="Sending email with CDO"
    email.From="info@<snip/>.com"
    email.To="<snip/>@hotmail.com"
    email.HTMLBody = htmlbody1
    email.Send
    Response.Write("Mail Sent!")
    set email=nothing
    Set cdoConfig = Nothing 
    Email Parameters - change as required
    %>
    Last edited by Mittineague; Aug 12, 2010 at 16:49. Reason: adding bbcode tags - removing email addresses

  2. #2
    SitePoint Addict
    Join Date
    Apr 2009
    Posts
    356
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    You should use CODE bbtags around your posted code. As it is it's pretty much unreadable.

    Also, your error is more CDO related, check the CDO docs for appropriate CDO configuration settings.
    Doug G
    =====
    "If you ain't the lead dog, the view is always the same - Anon

  3. #3
    SitePoint Member
    Join Date
    Aug 2010
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Doug G View Post
    You should use CODE bbtags around your posted code. As it is it's pretty much unreadable.

    Also, your error is more CDO related, check the CDO docs for appropriate CDO configuration settings.

    can u plz show me... i didnt get wat bbtags are..... ??? i am new to asp plz show me wat to do and how to do


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •