SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Enthusiast
    Join Date
    Jun 2002
    Posts
    74
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    .gif images not showing

    I created buttons on the web but they are not being shown on my webpage, I have other images and they are ok, I can show .jpg and .png images, but I just get a red X for the new images I've made.
    Can anyone help?
    Thanks!

  2. #2
    Bimbo With A Brain! silver trophy Saz's Avatar
    Join Date
    Mar 2001
    Location
    Kent, United Kingdom
    Posts
    5,275
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Can you give us a link so that we can see the problem? It'll help give a more accurate answer.
    Saz: Naturally Blonde, Naturally Dizzy!
    No longer Editor of the Community Crier.

    Don't mind me, I'm having a BLONDE moment!

  3. #3
    SitePoint Enthusiast
    Join Date
    Jun 2002
    Posts
    74
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Oooops!

    I don't have a website online but I can give you the code and attach the image, maybe that might help?

    ...

    Ooops! Sorry about that, I forgot that I had the image in a different folder to the webpage, and I hadn't put in the full path!


    Thanks anyway!

  4. #4
    Bimbo With A Brain! silver trophy Saz's Avatar
    Join Date
    Mar 2001
    Location
    Kent, United Kingdom
    Posts
    5,275
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That's the reason I wanted you to post a url. I wanted to see if the paths were correct and that the images were named correctly. Glad you managed to sort it.
    Saz: Naturally Blonde, Naturally Dizzy!
    No longer Editor of the Community Crier.

    Don't mind me, I'm having a BLONDE moment!

  5. #5
    Non-Member Forlorn's Avatar
    Join Date
    Mar 2002
    Location
    San Diego, California
    Posts
    1,132
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Could be your server paths where you stored the images. Or it could be your server. I had a server a while ago that didnt want to accept gifs


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •