SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Guru
    Join Date
    Feb 2006
    Posts
    980
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Link to any page -- size is HUGE - please help

    Help! I just uploaded this new custom blog here. Click on any of the links on the one post: title, uncategorized, etc and see if your page gets HUGE. I checked in all the browsers. What's happening? I've never had this happen before.

    Also, can't figure out what class to add so I can change title (Hello World). I've tried .post, .post a, #left post, #left post a, and it won't pick up the size. I even added an <h2> tag to <?php the_title(); ?> in the page.php file and tried to style the post h2 but wouldn't work.

    Also, why won't the text or image show under the newsletter sign up box? It's just a small box where linked text should be.

  2. #2
    SitePoint Enthusiast
    Join Date
    Jul 2010
    Location
    Sofia, Bulgaria
    Posts
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The url to styles.css (css/styles.css) is relative. And the file is not found in the inner pages. Make the url /blog/css/styles.css

  3. #3
    SitePoint Guru
    Join Date
    Feb 2006
    Posts
    980
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You are a life saver or a lifesaver (candy); however you want to look at it :-). No just kidding. Thank you so much!

  4. #4
    SitePoint Guru
    Join Date
    Feb 2006
    Posts
    980
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Acutally, I realized....the css style sheet that you were talking about isn't the correct one. I was using that to create the css and html file before uploading it. The correct one is here: http://rainhummingbird.com/blog/wp-c...blog/style.css. And, when I use the absolute link to it on the header.php file, it goes HUGE again. It's the correct css file.??????

  5. #5
    SitePoint Guru
    Join Date
    Feb 2006
    Posts
    980
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Any idea about why image under newsletter box isn't showing?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •