SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    SitePoint Enthusiast
    Join Date
    Aug 2007
    Posts
    88
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Dropdown submenus not disappearing onmouseout

    Hi

    I have site which I have been maintaining. The initial drop down menu under teh main menu "profile" appears correctly, the fonts are white. So based on the I created another submenu under "services". Everything is fine except that the font colour on the dropdown menu is not white like the first case.

    Its something simple but I can figure this out.

    Can any one help.

    Regards

  2. #2
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,203
    Mentioned
    456 Post(s)
    Tagged
    8 Thread(s)
    Quote Originally Posted by explorer07 View Post
    Can any one help.
    No. Not unless you provide a link or some example code.

  3. #3
    SitePoint Enthusiast
    Join Date
    Aug 2007
    Posts
    88
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi

    The website is - www.avondaleinteriors.com

    I am trying to attach the index file with the CSS file but it wont let me, says invalid file.





    Regards
    Last edited by ralph.m; Jul 20, 2010 at 17:22. Reason: website link replaced at OP's request.

  4. #4
    SitePoint Enthusiast
    Join Date
    Aug 2007
    Posts
    88
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi

    How can I remove the reference to the website in the above post or delete the entire thread?

    regards

  5. #5
    It's all Geek to me silver trophybronze trophy
    ralph.m's Avatar
    Join Date
    Mar 2009
    Location
    Melbourne, AU
    Posts
    24,203
    Mentioned
    456 Post(s)
    Tagged
    8 Thread(s)
    The fonts on the menu look ok to me, but there is a problem with the dropdowns overlapping and not disappearing. Do you want assistance with it?

  6. #6
    SitePoint Enthusiast
    Join Date
    Aug 2007
    Posts
    88
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi

    Yeah Ralph, I was about to ask about that. It seems I have to hover the mouse over the submenu to make it vanish otherwise it remains on etc.

    Regards


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •