SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Zealot
    Join Date
    Sep 2009
    Posts
    105
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Does anyone here experience having trouble with google webmaster tools?

    Hi,

    Does anyone here experience having trouble with google webmaster tools?

    3 days after I resubmit my sitemap.xml on GWT, I saw bunch of crawl errors on my GWT

    My Problem is GWT crawl a page on my site that doesn't exist, i mean the URL does not exist, The page is a 404 not found and it appears on crawl errors.

    How do you deal with it?

    I just deleted all the errors, but I still am curious about it.

    Thanks a lot in advance

  2. #2
    SitePoint Enthusiast
    Join Date
    Feb 2010
    Posts
    66
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No, it is not the fault with Google WMT. Whatever you have submitted to verify, Google performs its operations and will get you the reports according to their status only. So you need to verify the page that is listed on Google Crawl Errors.

  3. #3
    Follow: @AlexDawsonUK silver trophybronze trophy AlexDawson's Avatar
    Join Date
    Feb 2009
    Location
    England, UK
    Posts
    8,111
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Agreed, the issue is either a website or user is trying to access pages on your site that doesn't exist, you need to address this by finding out why their getting directed there and either put a redirect in place (through htaccess), creating the page with relevant information or fixing the error by removing the dead link.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •