SitePoint Sponsor

User Tag List

Results 1 to 10 of 10
  1. #1
    SitePoint Member
    Join Date
    Nov 2008
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question My Blog Is Not Indexing - What am I doing wrong

    Hello,

    My blog is not indexing for some reason.

    www.barefigures.com.au/blog/

    Am I doing something wrong?

    Thanks
    Last edited by Mittineague; Jul 25, 2010 at 18:41.

  2. #2
    SitePoint Member
    Join Date
    Aug 2007
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    How long have you had this site? If it's new it could take some time.

    Do you have backlinks? You need them for Google to know you exist.

    Did you ping your site?

  3. #3
    SitePoint Member
    Join Date
    Sep 2006
    Location
    Belgium
    Posts
    24
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    http://www.google.com/search?hl=en&q...=&oq=&gs_rfai=

    You have one link to your blog now

  4. #4
    SitePoint Member
    Join Date
    Jul 2010
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by michaelredford View Post
    Hello,

    My blog is not indexing for some reason.

    www.barefigures.com.au/blog/

    Am I doing something wrong?

    Thanks
    I have check your site indexed by google About 58 results (0.21 seconds)

    <snip/>
    Last edited by Mittineague; Jul 25, 2010 at 18:43. Reason: Please wait until you get your signature for your links.

  5. #5
    Non-Member
    Join Date
    Oct 2008
    Posts
    174
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    How old your blog is? if it is already 6months above then, there's something wrong here. Hmm. Maybe google is not yet showing you the indexed pages. Let's wait for the next update.

  6. #6
    SitePoint Member takeonepicture's Avatar
    Join Date
    Jun 2010
    Posts
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Have you tried pinging your blog?

  7. #7
    Non-Member
    Join Date
    Oct 2008
    Posts
    174
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by takeonepicture View Post
    Have you tried pinging your blog?
    In my case, I ping my blog everytime I made changes on it.

    By the way, here are my pinging sites. Take note of it.

    http://pingmyblog.com/
    http://pingoat.net/
    http://www.autopinger.com/
    http://www.ipings.com/
    http://pingomatic.com/
    http://feedshark.brainbliss.com/
    http://pingler.com/

  8. #8
    SitePoint Enthusiast
    Join Date
    Feb 2010
    Posts
    66
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Lightbulb

    I think this is a spam post because the website was already crawled by Google on 13 Jun 2010 02:56:09 GMT according to Google's cache report to that site. So the index should be sooner it crawled and this thread was posted on July 11th! So confirmed its spam! But I wonder how others show interest to find some solutions to such things!

  9. #9
    SitePoint Enthusiast
    Join Date
    Mar 2010
    Posts
    95
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That's just blatant self-promotion guys.
    Australiaseo, I never miss with an article with link to a new site, it gets indexed in a matter of hours..

  10. #10
    SitePoint Member
    Join Date
    Jan 2010
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Submit your article to Digg, reditt and propeller. This will help you in indexing sites within 24 hours. This worked for me.


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •