SitePoint Sponsor

User Tag List

Results 1 to 3 of 3

Thread: URL problem

  1. #1
    SitePoint Addict
    Join Date
    Mar 2009
    Posts
    272
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    URL problem

    I'm not sure that this is a ISAPI problem but it's the
    place I'm going to start with. I am not an ASP guy, more
    PHP but this problem was left for me when a colleage left
    and I need some help.

    Over the last few days we've noticed on our website that
    some re-written URLs both new and some old, established
    URLs no longer display the page but display 'Page could
    not be found'.

    I have checked the script which generates the .httpd.ini
    and it seems fine, an ASP script, and within the
    .httpd.ini I can see the re-written URLs there. However
    they do not go to the correct page when viewed through a
    browser.

    Can anyone help? Btw we are using ISAPI Rewrite 2.8 on
    our server. I don't really understand how it all works
    and our server host doesn't support third-party-software
    so that's why I came here.

    Cheers.

  2. #2
    SitePoint Guru
    Join Date
    Jun 2007
    Posts
    690
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ISAPI Rewrite is from Helicon Tech. Why not use their support forum ?

    http://www.helicontech.com/forum/

  3. #3
    SitePoint Addict
    Join Date
    Mar 2009
    Posts
    272
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yeah I know, post on there also. Just that whenever I have had a problem with mainly PHP, I've posted on here and got very good response or advice.

    Thanks


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •